Introducción

OziExplorer3D es un programa opcional y complementario de OziExplorer. Se pueden obtener más detalles en la sección de este programa de nuestra página WEB http://www.oziexplorer.com

OziExplorer3D es un programa que permite ver imágenes en 3D de los mapas, así como rotarlos en todas las direcciones y variar el nivel de zoom.

Los mapas 3D se crean con la versión de OziExplorer que se usa con los GPS's, pero se visionan con el programa OziExplorer3D. Por eso decimos que éste es un programa complementario al programa OziExplorer convencional.

Se pueden crear mapas 3D de cualquier mapa que puede cargarse en OziExplorer con la condición de que se proporcionen los datos de elevación del mapa para la región que está cargada.

Cuando hablamos de OziExplorer3D, lo hacemos para referirnos al programa para visionar mapas 3D. Cuando hablamos de OziExplorer nos referimos a la versión de OziExplorer convencional que se comunica con los GPS's.

Un mapa 3D map se compone de la imagen de un mapa que se superpone a una malla reticulada de alturas que se crea con una distancia o definición que son indicados por el usuario.

OziExplorer crea la malla reticulada de las alturas con los datos contenidos en los archivos de alturas (llamados también archivos DEM), y estos datos son guardados en un archivo, junto con otro tipo de información. Este archivo es utilizado por el programa OziExplorer3D para cargar la imagen completa o una sección de la misma, interpretar los datos, y representar los mapas en 3D.

La versión de evaluación (o de demostración) de OziExplorer3D funcionará con la versión de evaluación o demostración de OziExplorer, pero se aplicarán las limitaciones de ambos programas.

Para obtener el máximo rendimiento en la creación y visualización de los mapas 3D es necesario que se tengan registrados al mismo tiempo los programas OziExplorer3D y OziExplorer.

Filosofía del Diseño

OziExplorer puede manipular los mapas y necesita de los datos de altura. Por esta razón se ha decidido que los mapas 3D sean creados por OziExplorer y no por OziExplorer3D. De esta forma evitamos que en OziExplorer3D se duplique alguna de las funcionalidades presentes en OziExplorerl.

Requerimientos

  • Windows 95/98/ME/NT4/2000/XP con soporte OpenGL (estándar excepto para Windows 95).

  • Es preferible pero no imprescindible tener una tarjeta gráfica aceleradora compatible con OpenGL para aumentar el rendimiento

  • El programa OziExplorer convencional que se comunica con los GPS's

  • El programa OziExplorer3D

  • Los archivos con los datos de altura de la región de interés.

Los ordenadores que tengan tarjetas gráficas aceleradoras obtendrán un mayor rendimiento con OziExplorer3D. Este programa usa la programación OPENGL que depende mucho de la tarjeta que se esté usando. Esperamos que surjan problemas en algunos sistemas que usan tarjetas que no son totalmente compatibles.

Características

  • Muestra los mapas en 3D
  • La mayor parte de los mapas que se pueden cargar en OziExplorer se pueden ver en 3D. Se excluyen algunos tipos de imagenes por no permitirlo determinadas licencias.
  • Se pueden rotar los mapas 3D en cualqueir dirección.
  • Se pueden ver waypoints, tracks y puntos en el mapa 3D.
  • Se puede variar el nivel de Zoom
  • Se puede aplicar sombras a los mapas 3D.
  • Se puede aplicar nieblas a los mapas 3D.
  • Se pueden cargar varios mapas en OziExplorer3D (sólo la versiñon registrada)
  • Muestra la posición indicada por el GPS en el mapa 3D. Se puede hacer modo Mapa Móvil con él.
  • Guarda, copia en el portapapeles e imprime la imagen del mapa 3D


Conditions of Use

OziExplorer 3D - Condiciones de Uso

OziExplorer3D se proporciona para los propósitos de entretenimiento y experimentación. No debería usarse como un método primario de navegación, o para pilotar o guiar vehículos. Debería depender de sus propios conocimientos de navegación y en los mapas oficiales para tomar cualquier tipo de decisiones.

Garantía

No ofrecemos garantías de ningún tipo con este programa, y tampoco garantizamos que este programa satisfaga todas sus necesidades, que funcione sin interrupciones, o que esté libre de errores al 100%. Aunque trabajamos para evitar la aparición de errores, se debe esperar que éstos existan, así como inconsistencias, cálculos mal realizados, etc.

Limitaciones de Responsabilidades

Bajo ninguna circunstancia seremos responsables de cualquier daño que se produzca derivado del uso del programa, incluyendo pérdidas remuneradas, de beneficios o de cualquier tipo de incidente proveniente de un uso adecuado o no del programa, incluyendo reclamaciones de terceros. El usuario final es el único responsable del uso de este programa y de las consecuencias que produzcan.

Condiciones de la Licencia

Una copia Registrada o Comprada de Oziexplorer permite a una sola persona instalar el programa para su exclusivo uso personal en uno o más ordenadores personales. Alternativamente le permite instalarlo en una estación de trabajo con la condición de que el programa no sea utilizado simultáneamente por más de una persona al mismo tiempo. No puede hacerse ambas cosas a la vez. Esta no es una licencia de tipo concurrente.

Puede accederse al programa a través de una red siempre que se haya registrado o adquirido una copia individual del programa en cada estación de trabajo con la que se trabaje independientemente de que el programa se use a diferentes horas o de forma concurrente.

Mejoras

Aunque no podemos garantizar que todos y cada uno de los apartados del programa funcionará de la forma que usted desee, si le garantizamos que haremos lo posible para solventar los problemas que surjan, y que nos esforzaremos para incluir nuevas características y mejoras en el programa.

Copyright (c)

OziExplorer 3D está registrado y protegido por derechos de autor (copyright), siendo todos los derechos de la exclusiva propiedad de D & L Software Pty Ltd Australia.


Historial de Cambios

 OziExplorer 3D - Historial de Cambios

Version 1.06

Arreglos

  • La versión 1.05 se había compilado con la versión 6 de Delphi que parece causar problemas inesperados. El programa se ha vuelto a compilar con la versión 5, y los problemas deben haber desaparecido.

Cambios

  • ninguno

Version 1.05

Arreglos

  • un problema que impedía el funcionamiento del programa cuando éste se minimizaba y se creaba un nuevo mapa.
  • un problema que ocurría cuando se hacía clic sobre un archivo .3d1 de Windows Explorer.

Cambios

  • ninguno

Version 1.04

Arreglos

  • un problema con las cuadrículas de Francia.

Cambios

  • Se incluye una nueva versión (1.1) de oziGunzip.exe que es capaz de interpretar los datos DTED cuando se descargan de las páginas de la NIMA.
  • OziExplorer3D asignaba una valor de altitud cero en zonas con valores de alturas desconocidas. En esta versión, a las areas con valores desconocidos de altura se le asigna un valor de altitud que coincide con el valor mínimo de altitud de la zona contenida en la sección representada, lo que hace que la apariencia del mapa sea mucho mejor.

Version 1.03

Arreglos

  • Problemas cuando se cerraba el programa, ya que en ocasiones colgaba el sistema.
  • Arreglado un problema de interpretación de lectura de datums cuando se cargaban los tracks.

Cambios

  • ninguno

Version 1.02

Arreglos

  • Las luces y la niebla no se leían bien del archivo ini cuando se iniciaba el programa

Cambios

  • ninguno

Version 1.01

Arreglos

  • Ozi3D no cargaba mapas que usaban la proyección Transverse Mercator (User Grid).

Cambios

  • La posición del mapa 3D en la pantalla era determinado por la elevación de los mapas y los objetos (waypoints/tracks) que contenía. Si un waypoint tenía una altitud incorrecta, podía influenciar la posición del mapa de forma que el mapa se saliera de la pantalla. En esta versión sólo se tiene en cuenta los datos de elevación del mapa,de forma que se garantiza que el mismo se centre en la pantalla.

Version 1.00 liberada en Julio 2002


Guía de Inicio Rápido

 OziExplorer 3D - Guía de Inicio Rápido

Creando un mapa 3D

Para hacerlo, se necesita del programa OziExplorer. Por favor, lea el Tutorial para obtener instrucciones detalladas de cómo hacerlo. Pero acceda al tutorial después de leer este archivo. Para facilitar la labor, se han incluido algunos mapas de demostración para su uso con OziExplorer3D.

Abriendo un Mapa 3D

Pulse sobre el botón [image] de la barra de herramientas.

  • Navegue por las carpetas que contienen los mapas 3D. Normalmente es la carpeta \OziExplorer\3D maps
  • Seleccione el mapa Demo3D2.3d1 y pulse sobre el botón Abrir
  • Se mostrará el mapa, que podrá ser manipulado como se indica abajo.

Rotando el Mapa

  • Posicione el puntero del ratón sobre el mapa
  • Mantenga pulsado el botón izquierdo del ratón y arrastre el puntero. El mapa rotará alrededor del centro de la pantalla.

Moviendo el Mapa

  • Posicione el puntero del ratón sobre el mapa
  • Mantenga pulsado el botón derecho del ratón y arrastre el puntero. El mapa cambiará de posición

Cambiando el nivel de Zoom del Mapa

Método 1

  • Abra la ventana de Control de Mapas pulsando sobre el botón bMapCtl.gif (895 bytes) de la barra de herramientas
  • Seleccione la pestaña Map
  • Use la barra de desplazamiento deominada Zoom. Observará como el mapa cambia de tamaño a tiempo real.

Método 2

Si tiene un ratón con la rueda central (Scroll Wheel), puede cambiar el nivel de zoom si mueve dicha rueda. Asegúrese de que la ventana que muestra el mapa 3D tiene el foco.

Cambiando el Factor de Altura (Height Factor) del Mapa

Método 1

  • Abra la ventana de Control de Mapas pulsando sobre el botón bMapCtl.gif (895 bytes) de la barra de herramientas
  • Seleccione la pestaña Map
  • Use la barra de desplazamiento denominada Height Factor (Factor de Altura). Cambiará el nivel de Factor de Altura del mapa a tiempo real.

Método 2

Si tiene un ratón con la rueda central (Scroll Wheel), puede cambiar el nivel de zoom si mueve dicha rueda mientras al mismo tiempo está pulsando el botón derecho del ratón. Asegúrese de que la ventana que muestra el mapa 3D tiene el foco.

Añadiendo Objetos al Mapa

Cargando Waypoints

  • Abra un Archivo de Waypoints presionando sobre el botón [image] de la barra de herramientas
  • Navegue por las carpetas hasta encontrar el archivo de waypoints (*.wpt) deseado. Normalmente estarán en \OziExplorer\Data
  • Seleccione el archivo Demo2.wpt, y ábralo dándole al botón Abrir.
  • Los Waypoints se mostrarán sobre el mapa.

Cargando Tracks

  • Abra un Archivo de Tracks presionando sobre el botón [image] de la barra de herramientas
  • Navegue por las carpetas hasta encontrar el archivo de tracks (*.plt) deseado. Normalmente estarán en \OziExplorer\Data
  • Seleccione el archivo Demo2.plt, y ábralo dándole al botón Abrir.
  • El Track se mostrará en el mapa.

Por favor, lea el Tutorial para obtener más instrucciones


Tutorial de OziExplorer 3D

OziExplorer 3D - Tutorial

Se supone que ya tiene que tener instalado el programa OziExplorer3D. Si lo ha hecho en la carpeta que contiene el ejecutable de OziExplorer (que es el lugar donde debe hacerlo) , observará como en el programa OziExplorer convencional aparece un nuevo menú que se llama 3D/Altitud.

Este tutorial le indicará como usar algunas de las funciones más compunes del programa usando para ello una serie de datos o archivos de demostración que se crean automáticamente cuando se instala el programa.

Cómo funciona OziExplorer3D (resúmen)

  • OziExplorer detectará que se ha instalado OziExplorer3D, y añadirá un nuevo menú a la barra de herramientas que se llamará 3D/Altitud.
  • Cada vez que se inicia OziExplorer, o cada vez que se guarden los parámetros de la ventana de Configuración de Altitudes, tendrá lugar una búsqueda de los archivos que contienen los valores de altitud. Estos archivos son llamados archivos DEM (Digital Elevation Mode). Estos archivos DEM se buscarán en las carpetas que has sido indicadas en los campos de la ventana de Configuración de Altitudes siempre que además hayan sido activadas.
  • Se carga un mapa normal en OziExplorer.
  • Se accede a la opción 3D/Altitud / Control de Mapa 3D que nos permite seleccionar una región del mapa o el mapa completo.
  • Se crea el mapa 3D dándole al botón adecuado. Se genera un archivo especial con información que es enviado a OziExplorer 3D
  • OziExplorer 3D muestra el mapa en 3D.
  • Se pueden aplicar diferentes características al mapa usando OziExplorer3D (como sombras, niebla, waypoints, tracks, etc)
  • Se puede guardar el mapa 3D para poder volver a cargarlo cuando así se desee.

Esto significa que puede usar OziExplorer 3D de dos formas distintas:

  • Se puede crear un mapa 3D con la versión normal de OziExplorer de forma que éste lo genera y envía la información necesaria a oziExplorer 3D para que lo abra automáticamente.
  • O se puede abrir directamente un archivo previamente guardado con OziExplorer 3D.

Requerimientos

  • El programa OziExplorer convencional para PC, capaz de comunicarse con el GPS
  • El programa OziExplorer3D
  • Un Archivo de Imagen y un Archivo de Mapa de OziExplorer con una calibración correcta.
  • Archivos de datos con las altitudes (normalmente llamados archivos DEM (Digital Elevation Model)) en un formato que sea compatible y que cubra la región del mapa del que tenemos interés.

Para su uso con este tutorial se ha incluido en la instalación algunos archivos DEM de altitudes y algunos archivos de mapa de demostración

Obteniendo Datos de Altitud

OziExplorer es compatible con los archivos de altitudes que usen algunos de los siguientes formatos:

  • formato Gtopo30 - que usan en realidad el formato Arcview BIL.
  • formato BIL - Arcview, datos Globe
  • formato Grid ASCII - Arcview
  • formato USA DEM 24K
  • formato USA DEM 250K

Para su uso con este tutorial se ha incluido en la instalación algunos archivos DEM de altitudes. Si quiere obtener y usar sus propios datos de altitudes, visite la página de ayuda que le permite Obtener Datos de Altitud.

Configuración

OziExplorer

Nota : debería estar trabajando ahora mismo con OziExplorer, y no con OziExplorer3D.

IMPORTANTE - Para que todo esto funcione correctamente, es esencial que se hagan una serie de ajustes en el apartado "Configuración de Altitudes" de OziExplorer.

En el menú "3D/Altitud" de OziExplorer, seleccione"Configuración Altitudes" para acceder a la ventana de configuración.

Pestaña Sistema

  • Asegúrese de que la opción "Usar Datos de Altitud" está activada. Si no lo está, OziExplorer ignorará por completo los datos de altitud y no se podrán generar mapas 3D.

Pestaña Ruta Arch. DEM

  • Los datos de elevación para el mapa "Demo2.map" están instalados en la carpeta "Elevation Data\Demo Data" que está contenida donde quiera que haya instalado OziExplorer. Los datos de altura usan el formato Gtopo30. Use el botón [image] para localizar la carpeta. Active la casilla que hay debajo del letrero Activo adyacente al campo Gtopo30 para indicar al programa que use estos datos.

Puede realizar otros ajustes en la configuración en el momento que lo desee. Puede acceder a la ayuda sobre Configuración de Altitud en OziExplorer para obtener más información.

OziExplorer3D

No hay ajustes esenciales que realizar para que el programa OziExplorer3D funcione, pero puede acceder a la ayuda sobre de la configuración de OziExplorer3D para obtener más detalles.

Barras de Herramientas de OziExplorer3D

Las barras de herramientas de OziExplorer3D se pueden mostrar o esconder usando una opción del menú View.

Las barras de herramientas se pueden cambiar de posición u orden simplemente si se arrastran a la posición deseada. Se pueden crear incluso crear barras de herramientas flotantes si se hace un doble clic en las dos barras verticales que hay al principio de cada barra de herramientas.

Trabajando con los Datos de Ejemplo

Lo primero que haremos será cargar un mapa 3D que ya ha sido creado para explorar algunas de sus propiedades.

Carga Directa de un mapa 3D en OziExplorer3D

Abra el programa OziExplorer3D

Haga clic sobre el botón [image] de la barra de herramientas (Load an Existing 3D Map) para abrir una ventana de diálogo que le deja navegar entre las diferentes carpetas y elegir un archivo. Busque en la carpeta \OziExplorer\3D maps, y seleccione el archivo Demo3D2.3d1 que es uno de los mapas 3D que se suministran como ejemplo. Dele al botón Abrir. Verá el mapa 3D en la pantalla.

Haga un doble clic sobre el título de la ventana o dele al botón mazimizar que está a la izqueirda del botón X. Verá como la ventana se maximiza para mostrarle el mapa en la pantalla completa.

Situe el cursor sobre el mapa. Verá como se convierte en una mano. Presione el botón izquierdo y mantengalo pulsado mientras cambia de posición el cursor. Verá como la imgen del mapa rota enla dirección que le indica. Si libera el botón izquierdo, el mapa se mostrará en la última posición que visionó.

Nota: Notará como miestras el mapa va rotando, se mostrará en modo "esqueleto de alambre". Este modo se puede activar o inactivar durante la configuración. Conviene indicar que es mejor usar este método, ya que si se inactiva esta función, la imagen del mapa se irá creadno e irá girando conforme el mapa se va rotando. La inclusión de la imagen del mapa conforme éste se va girando rquiere muchísima más potencia en el ordenador (más velocidad en el microprocesador y tarjetas gráficas más potentes).

Situe el cursor sobre el mapa. Presione y mantenga el botón derecho pulsado del ratón, y desplaze el cursor de posición. Observará como el mapa cambia (se mueve) de posición. Si ahora hace lo mismo pero pulsando el botón izquierdo, notará que hay un nuevo centro origen de la rotación.

Si ahora hace clic sobre el botón [image], observará como el mapa se coloca en la misma posiciñon predeterminada que cuando fue creado por primera vez.

Ahora cambiremos la apariencia del mapa. Para hacerlo, usaremos la ventana de Control de Mapas..

Haga clic sobre el botón [image] que abre la ventana de Control de Mapas. Se abrirá una ventana

  • En la pestaña Map
    • Zoom - puede cambiar el nivel de zoom del mapa usndo la barra de desplazamiento. Haga pruebas para ver cómo ésto afecta a la imagen del mapa. Si tiene un ratón con la rueda central (rueda de scroll) también puede cambiar el nivel de zoom usando esta rueda. No necesita tener abierta la ventana de Control de Mapas, basta con tener el foco sobre la imagen del mapa.
    • Height Factor (Factor de Altura) - Asegúrese de que tiene abierto la ventana de Control de Mapas. Desplace la barra de desplazamiento indicada como Height Factor con ayuda del ratón para comprobar cómo a tiempo real se puede acentuar o suavizar las alturas del mapa. Si tiene un ratón con la rueda central (rueda de scroll), puede hacer lo mismo fuera de la ventana de control de mapas. Sólo tiene que mover la rueda mientras al mismo tiempo tiene pulsado el botón derecho del ratón. Sólo tiene que tener en foco la imagen del mapa.
  • En la pestaña Lighting
    • Si accede a la pestaña "Lighting" puede controlar la iluminación de su mapa (Nota: El control de iluminación (Lighting) no está habilitado en la versión de demostración del programa). Al cambiar la iluminación, alteraremos las sombras aplicadas al mapa. Si el botón de sombras [image] de la barra de herramientas no está oprimido, las sombras no se observarán. Pulse sobre la barra de desplazamiento para observar como las sombras cambian de apariencia conforme vamos cambiando la altura de referencia que indica la procedencia de la luz. Mientras más elevemos ese control, menos sombras se aplican porque se entiende que la fuente de luz (el Sol) está más alto. Ahora, presione sobre la imagen del Sol que está a la izquierda del control deslizante, y muévalo mientras pulsa el botón izquierdo del ratón. Esto cambiará la posición del sol no sólo en las alturas, sino en todas las orientaciones posibles. Si se pulsa sobre el botón Default observaremos como las sombras que se aplican son las pre-determinadas por el programa.
  • En pestaña Fog (Niebla)
    • Accederá al control que permite regular la apariencia de la niebla en el mapa. (Nota: El control de niebla no está habilitado en la versión de demostración del programa). Si el botón niebla [image] de la barra de herramientas no está oprimido, no aparecerá la niebla en la imagen. Si se pulsa sobre el botón Default observaremos como la niebla que se aplican son las pre-determinadas por el programa.

Ahora que hemos explorado las funciones básicas de OziExplorer3D, vamos a crear nuestros propios mapas usando OziExplorer. Ahora debes salir del programa OziExplorer3D usando el botón "Quit" (Salir).

Creando tus propios mapas 3D desde OziExplorer

Ejecuta el programa OziExplorer (la versión convencional, no la de 3D) y carga el mapa de demostración "Demo2.map". (Si no sabe cómo hacerlo puede acceder al Tutorial de OziExplorer).

En el menú 3D/Altitud seleccione la opción Mostrar Valores de Altitud para abrir una pequeña ventana que muestra los valores de altitudes.

Si pulsa sobre el botón [image] de la barra de título puede cambiar a voluntad el tamaño de esta ventana haciendo aparecer una de estas dos ventanas de forma alternativa

Mueva el cursor sobre el mapa para mostrar la altura de distintas partes del mapa. Si la ventana muestra "???" , es que OziExplorer no puede obtener un valor de altitud para el punto señalado con el ratón.

Si este es el caso, compruebe:

  • Si tiene o no un archivo DEM de altura válido para su mapa
  • Que en la Configuración de Altitudes haya indicado bien la carpeta que contiene el archivo de datos DEM
  • Que el campo correspondiente esté activado
  • Que la opción 3D/Altitud / Configuración Altitudes / Sistema / Usar Datos de Altitud está activada.

Pulse sobre la opción 3D/Altitud / Control de Mapa 3D para mostrar una ventana que le permitirá crear el mapa 3D. (Nota: Las opciones Seleccionar el Mapa Completo y Seleccionar mapas dentro de Límites de Esquinas que se correponden a los dos últimos botones de la derecha no estarán activadas en la versión de demostración del programa)

Para crear nuestro mapa 3D seguiremos estos pasos:

  • definiremos el área del mapa que queremos ver representado en 3D
  • seleccionamos el tamaño de la retícula (resolución) del mismo para el área elegida
  • y ya podemos crear el mapa 3D

Haga clic sobre el primer botón de la izquierda [image] que le deja Dibujar un recuadro para establecer los límites del mapa 3D. Mientras el botón esté oprimido, el cursor adoptará la apariencia de una cruz. Ahora podemos seleccionar la zona del mapa que queremos ver representada dibujando un cuadrado sobre ella con la ayuda del ratón (hay que mantener pulsado el boton izquierdo). La zona seleccionada quedará marcada con un recuadro dibujado con líneas discontinuas rojas y blancas.

Pulse ahora sobre el recuadro [image] que le permite Ajustar la cuadrícula 3D en pixels. Se pueden elegir diferentes valores pulsando sobre el pequeño botón con la flecha. Aségurese de seleccionar el valor 16, que significa que se usará una retícula de 16 pixels para la porción del mapa Demo3D2. (Pronto aprenderá qué efectos sobre la imagen 3D tiene el cambiar este ajuste).

Haga clic sobre el segundo botón [image] que le permite Crear el Mapa 3D. OziExplorer empezará a crear el mapa en 3D. Cuando haya terminado de hacer los cálculos, se iniciará de forma automática el programa OziExplorer3D (no hay problema si el programa OziExplorer3D ya se está ejecutando).

Debería estar viendo su mapa en 3D. Se muestra en una posición pre-determinada. Si usa los botones izquierdo y derecho del ratón, verá como puede rotarlo y cambiarlo de posición.

  • rote y arrastre el mapa cambiándolo de posición
  • haga clic sobre el botón [image] de Control de Mapa y cambie los controles para aprender qué hacen.
  • haga clic sobre el botón [image] de iluminación y sobre el botón [image] de la niebla para familiarizarse con los cambios que produce en el mapa.

Carga de Waypoints y Tracks en OziExplorer3D

Haga clic sobre el botón [image] para cargar el archivo de waypoints "Demo2.wpt". Si no ve los waypoints en el mapa, pulse sobre el botón [image] para poder verlos.

Haga clic sobre el botón [image] para cargar el archivo de tracks "Demo2.plt". Si no ve el track en el mapa, pulse sobre el botón [image] para poder verlo.

Puede alterar el modo en que ve estos objetos en el mapa. Pulse sobre el botón [image] de Configuración de OziExplorer3D. Enla ventana que aparece, pulse sobre la pestaña Waypoints. Cambie los ajustes que desee, y déle al botón Save (Guardar) para hacer que los cambios se apliquen. Cualquier cambio que se realize, afectará al mapa actualmente cargardo en la memoria y a los que se creen a partir de ahora, pero no afectará a los que se han creado antes de realizar los cambios y han sido por tanto guardados con anterioridad.

Acceda a la Ayuda sobre la Configuración de OziExplorer3D para obtener más detalles.

Guardando un mapa 3D con un nuevo nombre

Haga clic sobre el botón [image] que le permite guardar el mapa 3D. Seleccione una carpeta y un nombre para el mapa, y pulse el botón Save (Guardar). Se creará un archivo especial con la extensión .3D1 que permitirá cargar el mapa de nuevo en OziExplorer3D.

(Nota : si la imagen del mapa es pequeña, ésta será incluida en el archivo 3D1. Pero si la imagen es grande, ésta no será incluida en dicho archivo, sino que se guardará la ruta y el nombre de la carpeta que contiene el Archivo de Imagen original en el archivo 3D1, de forma que dicho Archivo de Imagen deberá estar accesible en el momento que se cargue la imagen de nuevo en OziExplorer3D).

Punteros de Altitud

Haga clic sobre el botón [image] que define los punteros de altitud. Con ello conseguirá mostrar o esconder 3 punteros diferentes. Dos de ellos señalan la altitud máxima y la mínima. El tercero indica la posición central del mapa que se usará como origen en las rotaciones. Si cambia la posición del mapa usando el botón derecho del ratón, observará cómo uno sólo de los punteros cambia de posición. Ese es la forma de identificar al puntero que señala el centro del rotación del mapa. (Las unidades de altitud se muestran en todo momento en los 3 punteros. Se puede cambiar el aspecto de las mismas desde la Configuración).

Modo Mapa Móvil (Moving Map)

Ahora veremos nuestro posición en tiempo real (modo Mapa Móvil) en nuestro mapa 3D. Para conseguirlo, tendrá que tener abiertos los dos programas, OziExplorer y OziExplorer3D.

Asegúrese de tener cargado el mapa "Demo3D2.map" en OziExplorer3D, y el mapa "Demo2.map" enla versión normal de OziExplorer.

Siga estos pasos para poner en marcha el simulador de Mapa Móvil de OziExplorer.

  • En el menú Mapa Móvil, haga clic sobre la opción Simulador NMEA. Aparecerá la ventanita del simulador
  • Pulse sobre el botón Aquí de la ventana de simulación y haga clic en cualquier parte del mapa para definir el lugar de origen donde vamos a empezar a navegar.
  • En la ventana de simulación NMEA haga clic sobre el botón +20 para indicar que estaremos navegando a 20 (las unidades dependerá de la configuración) .
  • Pulse sobre la opción Mapa Móvil / Iniciar Comunicaciones NMEA con el GPS del programa OziExplorer. Eso iniciará la navegación. Tendrá que ir observando en la línea de estado diferentes parámetros de la navegación.
  • Ahora, cambiese al programa OziExplorer3D y haga clic sobre el botón [image] que indica que debe mostrarse su posición en el modo Mapa Móvil. Debe ver el puntero en la misma posición donde hizo clic al pulsar sobre el botón Aquí anteriormente.
  • Puede cambiar de programa si quiere. Puede volver por ejemplo a OziExplorer para cambiar la velocidad y el rumbo.
  • Nota 1: Está trabajando en modo simulación por ahora. Cuando esté haciendo modo Mapa Móvil real, podrá sustituir el simulador NMEA por la información que proviene en tiempo rea desde el GPS.
  • Nota 2: a diferencia de lo que ocurre con OziExplorer, OziExplorer3D no cambiará los mapas.


FAQ OziExplorer3D

 OziExplorer 3D - FAQ (Preguntas más Frecuentes)

Información General

  • El Sistema Operativo Windows y OpenGL

    OziExplorer3D usa la librería gráfica OpenGL para crear gráficos 3D con una gran potencia, similar a la de los video juegos. La mayor parte de los fabricantes de tarjetas gráficas son compatibles con OpenGL, pero para obtener el máximo rendimiento es recomendable que uses una tarjeta aceleradora y que la tengas actualizada con los últimos drivers. La aceleración gráfica OpenGL requiere de estos drivers especiales.

  • ¿Qué puedo hacer si tengo una tarjeta gráfica básica (sin aceleración) y mis mapas rotan lentamente?

Si tu sistema no tiene una tarjeta gráfica aceleradora, el programa OziExplorer3D funcionará lentamente. La razón es que aunque todos los usuarios del sistema operativo Windows tienen acceso a la librería OpenGL, éstos usarán el microprocesador principal (la CPU) para hacer los cálculos necesarios en vez de los microprocesadores que se encuentran en la propia tarjeta aceleradora. Windows 95B (OSR2/2.1), Windows 98 y Windows NT 4.0 contienen las librerías gráficas que soportan el OpenGL.

Si selecciona la opción "Wire Frame Rotate" (Rotar mostrando el esqueleto de alambre) en la configuración de OziExplorer3D, conseguirá que la rotación se haga sin incluir la imagen en el mapa. Esto hará que la rotación se haga mñas rápidamente. Si opta por representar porciones pequeñas del mapa, representará un número menor de vértices y esto hará mejorar el rendimiento.

  • ¿Mejorará las tarjetas gráficas aceleradoras el rendimiento de OziExplorer3D?

Si. Si tiene una tarjeta gráfica con aceleración compatible con el sistem OpenGL obtendrá una mejora sustancial en la representación de los mapas. Sin embargo, debe consultar con un especialista para que le recomiende la tarjeta gráfica que mejor se ajusta a sus necesidades.

FAQ
  • Tengo archivos DEM que están proyectados usando una cuadrícula y un datum local. ¿Cómo puedo usar estos archivos?

En OziExplorer tenemos la oportunidad de indicar el sistema de cuadrículas y el datum que usan nuestros archivos DEM. Vea la Ayuda sobre cómo obtener Datos de Altitud (al final de la página) para obtener más información.

  • Cuando selecciono el mapa completo, el ordenador va muy lento.

1. Trate de seleccionar una sección más pequeña del mapa. Algunos ordenadores son incapaces de manejar un mapa completo, especialmente si es de gran tamaño.

2. Reduzca el número de vértices. En algunos ordenadores se observa una reducción drástica de la velocidad de proceso si se definen 10.000 ó más vértices.

3. Seleccione la opción "Wire Frame Rotate" en la Configuración de OziExplorer3D. De esta forma el ordenador irá más rápido cuando arrastre o rote su mapa.

  • La elevación de mi track no coincide con la elevación del mapa (no se ajusta a su superficie).

1. Está claro que esto significa que los datos de elevación contenidos en el track no coinciden con los datos de altura tipo DEM del mapa.

2. El mapa mostrará los valores de altitud con una precisión definida en el propio archivo DEM. Por ejemplo, si la resolución es de 1 km (como con los datos Gtopo30), el espacio definido entre cada punto se extrapola, puede no coincidir con la realidad, y es muy probable que pueda no coincidir con los datos de los tracks.

3. También puede ocurrir que los datos de elevación conseguidos por el GPS no sean precisos.

Hay dos ajustes de elevación que puede hacer:

  • En OziExplorer / Configuración Altitudes, puede elegir un valor deseado em metros en el campo Ajuste Altitudes. Esto ajustará al mismo tiempo las altitudes del mapa y las de los archivos DEM.
  • En OziExplorer3D, el control de Ajuste de Elevación de la ventana de control de mapas también le permite ajustar la elevación del mapa 3D.
  • ¿Puede los datos de altitud capturados con mi GPS sustituir los del archivo DEM que definen mi mapa?.

Los datos de altura incluidos en el track se usarán solo para representar el Track. No puede usarse para reemplazar los datos incluidos en el archivo DEM.

  • Mis altitudes no concuerdan con las líneas de contorno de mi mapa

Las unidades (metros/pies) pueden no ser las correctas. Compruebe las unidades en la configuración de Oziexplorer para asegurarse de que sean las mismas.

Hemos observado que algunos archivos DEM contienen datos incorrectos. Use lo ajustes de elevación en OziExplorer / Configuración Altitudes para ajustar los datos. No olvide poner el Ajuste de Elevación a cero para no interferir con otro archivo DEM que contenga datos correctos.

  • Mi sistema operativo es Windows 95

    LOs usuarios de Windows 95 y Windows 95a pueden descargar la versión 1.1 de lalibrería OpenGL Version 1.1 desde el WEBsie de Microsoft. Descargue los archivos y coloquelos en la carpeta Windows\System directory. Esto debería arreglar agunos problemas con la librería OpenGL del sistema operativo Win95a.

    NO EJECUTE ni descargue estos programas si no tiene la edición original de Windows 95 Y se le indica especificamente que hay un error o que falta el archivo OpenGL32.DLL.

    Actualización OpenGL de Windows 95 o Descargue la Actualización OpenGL de Windows 95 de Microsoft

  • El relieve de mi mapa no es suave, muestra escalones que no deberían estar ahí.

Si ha inactivado el filtrado en la Configuración de las Altitudes es posible que haya obtenido un sobremuestreo de los datos.

También puede ocurrir que En el control de Mapas 3D de Oziexplorer, el valor de "metros/cuadrícula" sea mucho menor que la resolución de los datos de elevación. Cambien el valor del tamaño de la cuadrícula en pixels hasta que el valor de metros/cuadrícula es más o menos el mismo que la resolución de sus datos en el archivo DEM.

Sobremuestreo Normal Inframuestreo
  • La creación del mapa 3D toma demasiado tiempo

El número de vértices es demasiado elevado y el computador no tiene suficientes recursos como para procesar estos datos rápidamente. Reduzca el número de vértices o bien reduciendo el valor de "metros por pixel" o a base de seleccionar una porción del mapa más pequeña. Los computadores más antiguos tienen serios problemas para procesar mapas con 10.000 vértices.


Limitaciones de la Versión de Demostración

 OziExplorer 3D - Limitaciones de la Versión de Demostración

Limitaciones de la Versión de Demostración de OziExplorer3D

  • Aparecen ventanas cada vez que se carga un mapa.
  • Sólo se puede crear un mapa 3D al mismo tiempo. La versión registrada puede representar tantos mapas 3D como le permita su sistema.
  • Limite máximo de 100.000 vértices.
  • La iluminación y la niebla no se pueden ajustar.

Versiones de demostración tipo 1 y 2 de OziExplorer

Aquí solo se indican aquellas limitaciones que afectan a la creación de mapas 3D.

  • los mapas 3D sólo se pueden crear al nivel de zoom del 100%.
  • no se puede elegir el mapa completo ni la porción del mapa incluido en los marcadores de esquinas del mapa.


Configuración de Ozi3D

OziExplorer 3D - Configuración

Pestaña System

Load Last File - Si se activa, se cargará automáticamente el último mapa usado en una sesión anterior.

Wire Frame Rotate - Si se activa, al rotar el mapa, al cambiar el nivel de zoom o al mover el mapa, lo hará mostrando el "esqueleto de alambre", sin la imagen de fondo real del mapa. Esto acelerará el tiempo necesario para refrescar la pantalla. Se recomienda que se active en ordenadores lentos y con tarjetas gráficas sin aceleración gráfica o de baja potencia.

No Elevation < Zero - Si se activa, las elevaciones inferiores a cero metros, se convierten en ceros.

Elevation Unit - Especifica las unidades de elevación, en metros (Meters) o pies (Feet).

Default Height Factor - Indica la factor de altitud predeterminado que usará el programa. Este valor se puede cambiar en cualquier momento en la ventana de Control de Mapa (Map Control).

Max Height Factor - Indica el máximo valor de factor de altitud que se podrá alterar con el Control de Mapa.

Back Color - Indica el color de fondo de la ventana del mapa.

Pestaña Map

Show Map Features - Si se marca, los Elementos del Mapa se mostrarán en el mapa.

Show Map Comments - Si se marca, los Comentarios se mostrarán en el mapa.

Always Show Fog - Si se marca, el efecto niebla se aplicará en el mapa. La niebla se puede mostrar o esconder accediendo a un botón de la barra de herramientas.

Elevation Pointers - Selecciona los colores de los punteros de elevación y las etiquetas.

Pestaña Waypoints

Above Color - Selecciona el color de la parte superior del indicador de los waypoints.

Below Color - Selecciona el color de la parte inferior del indicador de los waypoints.

Label - La etiqueta de los waypoints, que muestra diversa información:

  • Label Color - Selecciona el color de la etiqueta flotante.
  • Show Name - Si se activa, se mostrará el nombre del waypoint.
  • Show Description - Si se activa, se mostrará la descripción del waypoint.
  • Show Elevation - Si se activa, la altitud del waypoint se mostrará en las unidades seleccionadas en la Configuración.

Draw - Indica el método de mostrar la información del waypoint.

  • On Image - Si se selecciona, el waypoint será dibujado sobre la superficie del mapa.
  • Floating Object - Si se selecciona, el waypoint se dibujará como una barra vertical flotante.
  • Both - Si se selecciona, el waypoint se dibujará en la superficie del mapa y se mostrará con la barra flotante.

Pestaña Points

Label - La etiqueta de los puntos, que muestra diversa información:

  • Label Color - Selecciona el color de la etiqueta flotante.
  • Show Name - Si se activa, se mostrará el nombre del punto.
  • Show Description - Si se activa, se mostrará la descripción del punto.
  • Show Elevation - Si se activa, la altitud del punto se mostrará en las unidades seleccionadas en la Configuración.

Draw - Indica el método de mostrar la información del punto.

  • On Image - Si se selecciona, el punto será dibujado sobre la superficie del mapa.
  • Floating Object - Si se selecciona, el punto se dibujará como una barra vertical flotante.
  • Both - Si se selecciona, el punto se dibujará en la superficie del mapa y se mostrará con la barra flotante.

Pestaña Tracks

Draw - Especifica que el track se dibuje en el mapa de elevación.

  • On Image - Si se selecciona, el track será dibujado sobre la superficie del mapa.
  • Floating Object - Si se selecciona, el track se dibujará con la información de la elevación.
  • Both - Si se selecciona, el track se dibujará sobre la superficie del mapa y teniendo en cuenta sus valores de altitud.

Pestaña Moving Map

Above Color - Indica el color de la parte superior del indicador de nuestra posición cuando estamos en modo Mapa Móvil.

Below Color - Indica el color de la parte inferior del indicador de nuestra posición cuando estamos en modo Mapa Móvil.


Fuentes de Datos de Altitud

 OziExplorer 3D - Fuente de Datos de Altitudes Digitales (datos DEM)
Los datos de Altitud que se pueden obtener de todos los sitios que se mencionan a continuación, y otros datos que usen estos mismos formatos de datos, son completamente compatibles con el programa.

NIMA DTED NIMA DTED es una Base de Datos de Elevación de Terreno (Digital Terrain Elevation Database, o DTED) que proporciona la Agencia de Mapas e Imágenes Nacional de Estados Unidos (la llamada NIMA, National Imagery and Mapping Agency), que proporciona datos de elevación de todo el mundo con una resolución de unos 30 segundos de arco (aproximadamente 1 km).
Los datos NIMA DTED de la mayor parte del planeta se pueden descargar de forma gratuita desde este enlace NIMA DTED Data
Descargando datos
  • Cuando accedas a la página WEB perá un mapa del mundo con muchas opciones.
  • Seleccione la opción "Recenter and Zoom In" que está justo debajo del mapa del Mundo.
  • Haga Clic en el area del mapa del mundo donde quiera obtener los datos, o use las opciones Find o Define AOI que se encuentran en la banda inferior para especificar el nombre de una búsqueda o indicar los valores de Latitud/Longitud.
  • Existe un límite en la cantidad de datos que se pueden descargar en una única sesión.
  • Cuando haya seleccionado el área deseada, haga clic sobre la pestaña NIMA Coverages. Aparecerá una nueva ventanita con opciones.
  • Asegúrese de que la opción DTED Level 0 esté activado.
  • Haga clic sobre la pestaña que pone Download/Order. Una nueva ventana con opciones aparece.Asegúrese de que en la tabala señalada como "Digital Terrain Elevation Data (DTED®) "
    • En Level, que esté activado el campo DTED Level 0
    • En Format, que el formato Military Specification esté activado (otros formato no será compatible).
    • En Platform, que el campo activado sea Windows (esto producirá un archivo .zip file. Si se selecciona UNIX se creará un archivo .tar)
    • Pulse sobre el botón Download que está a la derecha de esta tabla.
    • Aparecerá una nueva ventana. En ella se indica la cobertura del área seleccionada, y el tamaño del archivo que se generará (como un valor justo encima de la imagen dinámica del camión).
    • Si está de acuerdo con el tamaño del archivo, pulse sobre el enlace "Build file for download". Se creará el archivo correspondiente, y se descargará en su ordenador
    • Este sistema siempre genera archivos con el mismo nombre, así que asegúrese que en la carpeta donde esté haciendo la descarga, no haya un archivo previo que será pisado por el nuevo que genere.
  • Se sugiere que descargue estos archivos en una carpeta llamada \Elevation Data\DTED que cuelgue de la misma carpeta donde tengamos instalado OziExplorer.

Usando los Datos de Elevación

  • Los archivos que acaba de descargar tienen una extensión .zip o .tar que indican que son archivos comprimidos. Con Oziexplorer3D viene un programa llamado oziUnGzip.exe que permite descomprimir estos archivos.
  • También puede descomprimirlos con el programa WinZip, pero tiene que entrar en la configuración del programa para que durante la descompresión, los retornos de carros entre líneas no se creen, si no, los datos se descomprimirán de una forma que no es compatible con el programa.
  • Ejecute el programa oziUnGzip y seleccione el archivo (o archivos) que quiere descomprimir. Estos serán expandidos y creados en la misma carpeta. Nota: Se debe tener la versión de oziUnGzip 1.1 o superior para hacerlo. La versión viene indicada en el título de la ventana, y la versión 1.0 se reconoce porque no indica la versión.
  • Los datos DTED contienen muchos archivos que Oziexplorer 3D no necesita, por lo que son borrados. Sólo los archivos .dt0 se mantienen (o los dt1 ó dt2).
  • Si no quiere guardar los archivos .zip o .tar originales, ya puede borrarlos manualmente si quiere.
  • Los datos DTED descomprimidos deben guardarse en la carpeta definida en el campo NIMA DTED durante la configuración de OziExplorer (ver la ayuda para obtener más detalles). Si su versión de OziExplorer no le deja definir el campo NIMA DTED, deberá descargar una versión más moderna del programa.
  • Nota - Los datos tipo DTED se guardan en numerosas carpetas, uno por cada grado de longitud. Dentrode cada carpeta hay numerosos archivos .dt0, un archivo por cada grado de latitud. Se debe mantener esta estructura de carpetas, y deben estar situadas en la carpeta definida en el campo NIMA DTED por que si no, no será encontrada.
  • Precaución - Los datos serán extraídos en una nueva carpeta llamada dted. Cada archivo extraído contendrá la información de las carpetas incluidas en el zip. Así que hay que tener cuidado por que si no, se termina con repeticiones como /dted/dted. Si pasa ésto, hay que mantener los nombres y la estructura de estas carpetas en el campo NIMA DTED en la configuración (por ejemplo, C:\OziExplorer\Elevation Data\dted\dted)
  • Si añade nuevos archivos de alturas en Oziexplorer, deberá salir del programa y entrar de nuevo, o bien tiene que ir a la Configuración de la Elevación y presionar el botón Save (Guardar) para que se fuerze la búsqueda de estos nuevos archivos.

Datos de Nivel 1 y Nivel 2 (Level 1 y level 2)

Los datos que están disponibles para el público son los llamados de nivel 0 que tienen una resolución de 30 segundos de arco. Hay otros datos con mayor resolución que son llamados de nivel 1 y nivel 2 (Level 1 y Level 2) que no están disponibles para el público, pero que pueden ser usados por OziExplorer si se asegura que los nombres de las rutas DTED terminan en un 1 ó un 2 (por ejemplo \dted1 ) dependiendo del nivel usado. OziExplorer usa el último caracter de la ruta del nombre para determinar que tipo de archivos debe buscar ( .dt1 ó.dt2 ). Los datos del nivel 0 (Level 0) no requieren del uso de un nombre especial.
GTOPO30 | GTOPO30 es otra base de datos de elevaciones globales (datos DEM) que tienen una resolución horizontal de unos 30 segundos de arco (aproximadamente 1 kilometro).
Los datos Gtopo30 para la mayor parte del planeta se pueden obtener de una forma gratuita desde este enlace GTOPO30 DEM Data.
Descargando Datos
  • De la página WEB con datos Gtopo30, las descargas se hacen haciendo clic en la parte del mapa deseado. Se mostrará una página que muestra el área seleccionada. Se recomienda que se guarden los datos en la carpeta \Elevation Data\Gtopo30 que a su vez cuelga de la misma carpeta donde se tiene instalado OziExplorer.

Usando los Datos de Elevación

  • Los archivos que acaba de descargar tienen una extensión .gz que indican que son archivos comprimidos. Con Oziexplorer3D viene un programa llamado oziUnGzip.exe que permite descomprimir estos archivos.
  • También puede descomprimirlos con el programa WinZip, pero debe seguir las instrucciones que se indican en la página Gtopo30
  • En los archivos comprimidos hay unos con la extensión .src de gran tamaño que no es usado por OziExplorer (y probablemente por ningún otro programa). Estos archivos son borrados por el programa de forma automática.
  • Si no quiere guardar el archivo .gz original, ya puede borrarlo si quiere.
  • Los archivos descomprimidos deben situarse en la carpeta GTOPO30 definida durante la configuración (Elevation Configuration).
  • Si añade nuevos archivos de alturas en Oziexplorer, deberá salir del programa y entrar de nuevo, o bien tiene que ir a la Configuración de la Elevación y presionar el botón Save (Guardar) para que se fuerze la búsqueda de estos nuevos archivos.
GLOBE

Los datos GLOBE (Global Land One-km Base Elevation)

El proyecto GLOBE ha desarrollado una serie de datos de altitud de alta calidad que proporciona datos DEM con una distancia aproximada de 1 kilómetro.
Los datos Globe se pueden descargar de forma gratuita y para la mayor parte del mundo desde el siguiente enlace Datos GLOBE.
Descarga de datos
  • Presione sobre el enlace que indica Get Globe Data en la página WEB del proyecto Globe.
  • Presione sobre el enlace Select your own area que le permitirá seleccionar la región que desea descargar. (No use el enlace señalado como "Any or all 16 "tiles" porque los datos descargados desde aquí no son compatibles con Oziexplorer).
  • Puede introducir el Área deseada o manualmente (con la opción "Text Entry") o con la ayuda de un applet JAva de una forma gráfica. En ambos casos se generan los mismos tipos de archivos.
  • Se DEBEN usar los siguientes ajustes para que los datos sean usados por Oziexplorer. Y
    • Export Type ESRI ArcView
    • Data Type int16
    • File Format PC binary
    • Compression Option Compressed tar file
    • Transfer Option FTP
    • Puede introducir un diferente nombre de archivo (File Name) o un único nombre (Unique Name) si así se desea.
  • Cuando haya terminado de hacer la selección, puede pulsar sobre le botón Update para conocer de antemano el archivo que va a descargar.
  • Cuando esté de acuerdo con todo, presione sobre el botón Get Data para crear los archivos con datos. Se toma cierto tiempo para hacerlo.
  • Cuando termine, pulse sobre el enlace click here para descargar los archivos.
  • Se sugiere que se guarden los datos en la carpeta \Elevation Data\Globe que cuelga de la misma carpeta donde hemos instalado OziExplorer.

Usando los Datos

  • Los datos obtenidos tienen una extensión .tgz que indica que es un archivo comprimido tipo tar. Este archivo se puede descomprimir con el programa oziUnGzip.exe que se suministra con OziExplorer3D También puede descomprimirlos con el programa WinZip, pero debe seguir las instrucciones que se indican en la página Globe.
  • Ejecute el programa oziUnGzip seleccionando el archivo o archivos .tgz file (or files) que se deseen, que se descomprimirán en la misma carpeta.
  • Si no quiere guardar el archivo .tgz original, ya puede borrarlo si quiere.
  • Los datos descomprimidos deben situarse en la carpeta definida en el campo Globe (ArcView) durante la Configuración de Altitud de OziExplorer para PC.
  • Si añade nuevos archivos de alturas en Oziexplorer, deberá salir del programa y entrar de nuevo, o bien tiene que ir a la Configuración de la Elevación y presionar el botón Save (Guardar) para que se fuerze la búsqueda de estos nuevos archivos.
NOTA : Parece no tener sentido obtener datos de GTOPO30 y de GLOBE al mismo tiempo, ya que los datos obtenidos desde ambos sitios son los mismos, y derivan de la misma fuente.
1:250K DEM | Estos datos (que también se refieren como datos DEM a "escala 1:250K", tienen una resolución horizontal de unos 3 segundos de arcos, que es equivalente a unos 100 metros. Cubre Estados Unidos, Hawaii, y porciones de Alaska.
Los datos 250K se pueden descargar desde este enlace USGS Geographic Data Download Home Page (seleccione 1:250K DEM)
Este es un enlace directo a la página gráfica de descarga de datos FTP via Graphics que enlaza directamente al sitio FTP. (seleccione su región usando los mapas interactivos de USA). Una vez seleccionada la región, descargue el archivo en forma comprimida (compressed). La descarga de datos es gratuita, y rinde archivos que oscilan entre los 100L y los 2Mb.
Descargando
  • Haga clic sobre la región del mapa que desee
  • Esto le llevará a un mapa más detallado. Vuelva a hacer clic sobre la parte del mapa que desee.
  • Se le presentará una lista de archivos que cubren la región. Para ahorrar tiempo, descargue sólo los archivos comprimidos.
  • Se sugiere que los datos sean guardados en la carpeta \Elevation Data\USADem250 que cuelga de la misma carpeta donde se ha hecho la instalación de OziExplorer.

Usando los datos

  • Los archivos tienen una terminación en .gz que indica que están comprimidos. Con Ozi3D viene un programa llamado oziUnGzip.exe que permite descomprimirlo.
  • Ejecute el programa oziUnGzip y seleccione el(los) archivo(s) con la extensión .gz. Los archivos serán extraidos en la misma carpeta que contiene el archivo comprimido original.
  • Si quiere, ya puede borrar el archivo original que tiene la extensión .gz.
  • Los datos descomprimidos deben situarse en la carpeta definida en el campo USA DEM 250 durante la Configuración de Altitud de OziExplorer para PC.
  • Si añade nuevos archivos de alturas en Oziexplorer, deberá salir del programa y entrar de nuevo, o bien tiene que ir a la Configuración de la Elevación y presionar el botón Save (Guardar) para que se fuerze la búsqueda de estos nuevos archivos.
1:24K DEM | Descargue los datos desde GISDataDepot.com (u otra fuente). UNa vez que haya elegido su región, seleccione "Digital Elevation Models (DEM) - 24K" y descargue el archivo comprimido (compressed). (Descarga gratuita). Los archivos varían entre los 300K y los 4MB
Descarga de datos
  • Haga clic sobre la región del mapa que desee
  • Esto le llevará a un mapa más detallado. Vuelva a hacer clic sobre la parte del mapa que desee.
  • Se le presentará una lista de archivos que cubren la región. Para ahorrar tiempo, descargue sólo los archivos comprimidos.
  • Se sugiere que los datos sean guardados en la carpeta \Elevation Data\USADem250 que cuelga de la misma carpeta donde se ha hecho la instalación de OziExplorer.

Usando los datos

  • Los archivos tienen una terminación en .DEM.SDTS.TAR.GZ que indica que están comprimidos. Con Ozi3D viene un programa llamado oziUnGzip.exe que permite descomprimirlo. Pero además, los datos están en un formato especial llamado SDTS. El programa oziUnGzip.exe que viene con OziExplorer3D puede:
    • descomprimir los archivos
    • extraer los archivos del formato TAR
    • convertir los archivos desde el formato SDTS al formato DEM.
    • los archivos TAR y SDTS se borran automáticamente una vez que se han convertido.
  • Ejecute el programa oziUnGzip y seleccione el(los) archivo(s) con la extensión .gz. Los archivos serán extraidos en la misma carpeta que contiene el archivo comprimido original.
  • Si quiere, ya puede borrar el archivo original que tiene la extensión .gz.
  • Los datos descomprimidos deben situarse en la carpeta definida en el campo USA DEM 24K durante la Configuración de Altitud de OziExplorer para PC.
  • Si añade nuevos archivos de alturas en Oziexplorer, deberá salir del programa y entrar de nuevo, o bien tiene que ir a la Configuración de la Elevación y presionar el botón Save (Guardar) para que se fuerze la búsqueda de estos nuevos archivos.
NIMA DTED | Nuestras pruebas indican que los archivos de datos para Australia de la NIMA son muchos mejores que los datos Gtopo30 y los Globe. Mire en las instrucciones arriba, en la sección "World" para obtener información de cómo usar los datos.
GTOPO30 y
GLOBE 		Ambas bases de datos (GTOPO30 y GLOBE) cubren Australia. Mire en las instrucciones arriba, en la sección "World" para obtener información de cómo usar los datos.
9 Sec DEM Estos datos no están disponibles para su descarga gratuita, pero se puede adquirir un CD con estos datos. El CD con datos DEM GEODATA 9 (Versión 2) vale para los australianos $96.80AU. Envíenos un e-mail para obtener detalles. Los datos tienen una resolución de 9 segundos de arcos, que corresponde aproimadamente a unos 250metros de resolución.

La calidad de estos datos es muy superior a la de cualquier dato que se pueda obtener gratuitamente.

Visite la Página de Información de los datos DEM 9Sec en la WEB de Geoscience Australia (Auslig). Visite la APágina Australiana de nuestra WEB para obtener detalles de cómo conseguir el CD para su uso con OziExplorer.
Visual D.E.M. Había un CD-ROM con datos de altitudes de toda Francia a una resolución de 75 metros. Este CD-ROM ya no está a la venta. Los datos de altitud usaban el formato Vistapro DEM. Estos datos deben ser convertidos para que puedan usarse en OzIExplorer. Hay un programa disponible para su descarga que convierte estos datos al formato Arcview BIL.

Hay un CD-ROM similar que contiene todos los datos de los Alpes. El programa de conversiones no se ha probado con este CD-ROM, pero debería funcionar sin problemas.

Los datos que se muestran abajo son aquellos de los que tenemos conocimiento. Pero es seguro que hay otras fuentes de datos de altitudes en otros sitios que usen estos formatos o cualquier otro.

Estos son los formatos de datos de altitud que son compatibles con OziExplorer.

Es nuestra intención soportar otros formatos cuando sea posible, así como otras proyecciones y sistemas de coordenadas. Para poder usar un nuevo formato, es esencial que nos hagan llegar un par de archivos de ejemplo, así como información del sistema e proyección/cuadrícula que dichos archivos usan, y las características o especificaciones de dichos archivos.

Nombre OziExplorer
(Este es el nombre que se le da a los campos de la ventana "Tipo de Datos de Altitud y Rutas" a la que se accede desde la opción 3D/Altitud / Configuración Altitudes en OziExplorer) 		Fuente de Datos Otros Nombres Resolución Proyección/Cuadrículas compatibles
NIMA DTED | NIMA | Especificaciones Militares | 30 segundos de arco (aprox 1 Kilómetro) | Los datos deben estar en Lat/Lon con el datum WGS84.
Gtopo30 | Gtopo30 | Similar al formato ArcView BIL, pero el archivo tiene una extensión .dem en vez de una extensión bil. | 30 segundos de arco (aprox 1 Kilómetro) | Los datos deben estar en Lat/Lon con el datum WGS84.
Globe (ArcView) Globe

Otras fuentes de datos pueden estar disponibles en este mismo formato.

También conocido como formato ArcView BIL Varios

(Los datos Globe tienen una resolución de 30 segundos de arco (aprox 1 Kilometro))

Por defecto usan Lat/Lon, y datum WGS84.

Se puede usar un archivo llamado default.ozproj que informa sobre la Cuadrícula, la Zona y el Datum.

Grid ASCII AUSLIG (Australia)

Other data sources will be available in this format

Some sort of ArcView text format I believe.

File extension must be .ASC , .GRD , .TXT

Various

(AUSLIG data is 9 segundos de arco - aprox. 250 metros)

Por defecto usan Lat/Lon, y datum WGS84.

Se puede usar un archivo llamado default.ozproj que informa sobre la Cuadrícula, la Zona y el Datum.

USA DEM 250 USGS
  • DEM 1 grado
  • DEM 3 seg arco
  • DEM escala 1:250.000
 3 segundos de arco - aprox 100 metros

Por defecto usan Lat/Lon, y datum WGS84.

Se puede usar un archivo llamado default.ozproj que informa sobre el Datum.

USA DEM 24K USGS
  • DEM 7.5 minutos
  • DEM escala 1:24.000
 muchos con 30 metros, pero algunos con 10 metros Los datos deben estar en UTM o Lat/Lon. Si no se especifica datum se usa NAD27 CONUS.

Se puede usar un archivo llamado default.ozproj que informa sobre el Datum.

Los datos DEM 24K de USA usan el formato SDTS. OziExplorer no lee este formato, pero pueden ser convertidos usando el programa sdts2dem que ha sido creado por Sol Katz. El programa oziUnGzip.exe es capaz de descomprimir los archivos comprimidos en este formato, aplicando al mismo tiempo la conversión

Los archivos de alturas que usan el formato de texto XYZ no se harán compatibles con OziExplorer porque los ordenadores tardan mucho tiempo en leer estos tipos de archivos.

Usando los Archivos de Datos indicando el tipo de Cuadrícula y el Datum

Muchos paises proporcionan archivos de datos (DEMs) que usan su propio sistema de cuadrículas y datum.

Además, hay muchos formatos de archivos DEM en el que no es posible guardar esta información en el propio archivo, si no que se tiene que proporcionar de una forma externa.

Puedes proporcionar esta información en OziExplorer o en OziExplorer 3D usando un archivo que se llama default.ozproj (se trata de un archivo de proyección) que almacena la información de qué cuadrícula se está usando, la zona de la cuadrícula (si es por ejemplo una zona UTM), y el datum que está usando los datos del archivo DEM.

El uso del archivo default.ozproj es opcional. Si dicho archivo no está presente, OziExplorer entiende que la cuadrícula y el datum que se debe usar son los predeterminados para el formato de archivo DEM que en ese momento se esté usando. Mire la tabla de abajo para ver más detalles.

De ser necesario, debe proporcionar un archivo default.ozproj en la misma carpeta que contiene los datos. Todos los archivos dentro de una carpeta que contenga este archivo quedará afectado por el contenido del archivo. Esto quiere decir que se entenderá que todos los archivos de esa carpeta usan el sistema de cuadrícula y el datum especificado en default.ozproj. Si de una misma zona tiene datos DEM que usan diferentes cuadrículas y datums, lo que tiene que hacer es poner cada bloque da datos en carpetas diferentes con sus propios archivos ozproj. OziExplorer busca en la carpeta definida en la configuración, pero también en todas las subcarpetas que cuelgan de ella, de forma que todos los archivos DEM son encontrados.

Ejemplo de Archivo de Protección

Debajo tiene un ejemplo de un archivo default.ozproj file que usa la cuadrícula y el Datum de Nueva Zelanda.

Hay diferentes líneas que son capaces de informar los archivos DEM. No tiene que definir siempre todos los parámetros. Aquellos que no son necesarios se pueden excluir del archivo. Lea las instrucciones contenidas en este mismo archivo.

  • grid - define el sistema de cuadrícula que se está usando

  • datum - el datum que se está usando

  • zone - la zona que el archivo DEM está usando (aplicado sólo a determinados sistemas de cuadrículas, como las zonas UTM)

  • delta_x - se usa para desplazar los datos de altura en la dirección del eje X (Este-Oeste). Sería necesario hacerlo si ve que todos los puntos quedan desplazados de su verdadera posición.

  • delta_y - se usa para desplazar los datos de altura en la dirección del eje Y (Norte-Sur). Sería necesario hacerlo si ve que todos los puntos quedan desplazados de su verdadera posición.

Estas líneas son sólo necesarias para determinados sistemas de cuadrículas y proyecciones (como por ejemplo la proyección Lambert)

  • lat_origin - latitud de origen

  • lon_origin - longitud de origen

  • lat1

  • lat2

  • k - factor de escala

  • false_easting - falso valor de easting

  • false_northing -falso valor de northing

Ejemplo de archivo default.ozproj file

;este es un ejemplo del archivo default.ozproj que ha sido preparado para usar el sistema de cuadrícula de Nueva Zelanda
;---------------------------------------------------------------------------------
;la cuadrícula es un número de los listados abajo.
;0=lat/lon
;1=UTM Grid
;2=Transverse Mercator (user grid)
;3=British National grid (BNG,OSGB)
;4=Irish Grid
;5=New Zealand Grid
;6=Swedish Grid
;7=Swiss Grid
;8=France I
;9=France II
;10=France III
;11=France IV
;12=Italy 1 Grid
;13=Italy 2 Grid
;14=Vicmap TM Grid
;21=Lambert Azimuthal Equal Area
;22=Lambert Conformal Conic

grid 5
;hemos indicado la cuadrícula de Nueva Zelanda

;Los parámetros de abajo se usan para indicar la proyección.
;Son solo necesarios si se usa Transverse Mercator (user grid), o por los sistems de cuadrículas 21 y 22.

lat_origin
lon_origin
lat1
lat2
k
false_easting
false_northing
;en este caso, los datos no son necesarios y se han dejado en blanco

;-------------------------------------------------------------------------------
;El datum se identifica por el número de la lista de abajo. Aquí se muestran los más comunes.
;104=WGS 84
;12=AGD 66
;13=AGD 84
;14=GDA 94
;28=European 1950
;31=Geodetic Datum 1949 (New Zealand)
;62=NAD27 CONUS
;79=Ord Survey of Great Britian

datum 31
;se ha elegido el datum Geodetic Datum 1949

;----------------------------------------------------------------------------------------------------
;a continuación se indica la zona UTM (ejemplo - zone 10) o las letras de la zona de la cuadrícula británica BNG (ejemplo zone - SJ) o .....

zone
;como en este caso no se necesita la zona, se ha dejado intencionadamente en blanco

;----------------------------------------------------------------------------------------------------
;estos valores se pueden usar para desplazar los valores en los ejes (este-oeste) y (norte -sur)
;de esta forma se pueden alinear los datos correctamente.
;si el DEM está en Lat/Lon, estos valores deben expresarse en segundos
;si el DEM es una cuadrícula (UTM, BNG ....), estos valores son metros.

delta_x
delta_y
;en este caso se entiende que no debe desplazarse los datos DEM


Menú File

 OziExplorer 3D -Menú File y Opciones de la Barra de Herramientas

(Se puede acceder a la mayor parte de las opciones del menú desde la barra de herramientas)

Load 3D File - Carga un archivo 3D que ya existe. Es necesario que las imágenes de mapas de gran tamaño se encuentren en la misma carpeta que cuando el mapa 3D fue generado.

Save As - Guarda la imagen 3D activa como un archivo 3D1.

Close Window - Cierra la ventana activa.

Load Waypoint File - Carga un archivo de Waypoints de OziExplorer y lo representa sobre el mapa 3D.

Load Point File - Carga un archivo de Puntos de OziExplorer y lo representa sobre el mapa 3D.

Load Track File - Carga un archivo de Track de OziExplorer y lo representa sobre el mapa 3D. Se usará el color especificado en dicho archivo.

Save Screen to BMP File - Guarda la imagen actual de la pantalla como un archivo de imagen tipo BMP.

Copy Screen to Clipboard - Copia la imagen activa en el portapapeles.

Print Screen - Imprime la imagen activa.

Configuration - Abre la ventana que permite configurar las diversas opciones del programa.

Quit - Cierra el programa.


Menú View

 OziExplorer 3D - Menú View y Opciones de la Barra de Herramientas

(La mayor parte de las opciones del menú Window se pueden acceder mediante botones de la barra de herramientas).

Toolbars (Barra de Herramientas)- Muestra o esconde estas Barras de Herramientas

  • File - (Archivo)
  • View - (Ver)
  • Map - (Mapa)
  • Window - (Ventana)
  • Help - (Ayuda)

Map Control (Control de Mapas)- Abre el control de mapa que permite cambiar interactivamente diversos aspectos del mapa como la iluminación, la niebla, factores de zoom y de altura, etc.

Elevation Pointers (Punteros de Elevación) - Muestra o esconde los 3 punteros de Altitud

  • El puntero que indica la Altitud Mínima del mapa activo
  • El puntero que indica la Máxima Mínima del mapa activo
  • el puntero que indica la altitud en el centro del mapa que se usará como eje en las rotaciones del mismo. Si arrastra el mapa, esta posición se actualizará.

Show Waypoints - Muestra o esconde los waypoints del mapa.

Show Points - Muestra o esconde los puntos del mapa.

Show Track - Muestra o esconde el track del mapa. Sólo 1 track se puede cargar en OziExplorer3D por el momento.

Show Moving Map Position - Muestra o esconde nuestra posición cuando trabajamos en el modo Map Móvil. Para que este botón sea funcional, debemos estar trabajando al mismo tiempo con OziExplorer y OziExplorer3D mientras recibimos información de un GPS (o del simulador NMEA de OziExplorer).

Wire Frame (Esqueleto de Alambres)- Muestra o esconde el "esqueleto" de alambres que define los contornos del mapa. El arrastre el mapa se hará mucho más rápido si se hace aparecer el "esqueleto", ya que esto siginifica que la imagen no se tendrá que cargar.

Map Shading (Sombras del Mapa)- Muestra o esconde las sombras en el mapa. El aspecto de la sombra se puede cambiar desde la ventana de Control de Mapa.

Map Fog (Niebla del Mapa)- Muestra o esconde la niebla en el mapa. El aspecto de la niebla se puede cambiar desde la ventana de Control de Mapa.


Menú Map

 OziExplorer 3D - Menú Map y Opciones de la Barra de Herramientas

(A la mayoría de las opciones del menú se puede acceder mediante botones de barra de herramientas).

Information - Muestra información sobre el mapa activo.

Clear Waypoints - Borra de la memoria los waypoints del mapa activo.

Clear Points - Borra de la memoria los puntos del mapa activo.

Clear Track - Borra de la memoria el track del mapa activo.

Default Position - Situa el mapa activo en la posición perdeterminada.


Menú Window

 OziExplorer 3D - Menú Window y Opciones de la Barra de Herramientas

(La mayor parte de las opciones del menú Window se pueden acceder mediante botones de la barra de herramientas).

Cascade - Ajusta las múltiples ventanas de la pantalla en un estilo de cascada, tal y como muestra el botón.

Tile - Ajusta las ventanas de mapa en bloques dentro de la ventana principal, tal y como muestra el botón.

Arrange Icons - Ajusta los icones minimizados.

Minimize All - Minimiza todas las ventanas de mapa.


Menú de Ayuda

 OziExplorer 3D - Menú de Ayuda y Opciones de la Barra de Herramientas

(A la mayoría de las opciones del menú se puede acceder mediante botones de barra de herramientas).

Help - Muestra la ventana de Ayuda.

About - Muestra la ventana que indica la versión de programa.


Solucionando Problemas en OziExplorer3D

 OziExplorer 3D - Solucionando Problemas

NOTA: Si está teniendo problemas con el visionado de los mapas en OziExplorer3D, u observa que el PC se bloquea, lo más probable es que esté teniendo problemas con los drivers OpenGL de su tarjeta gráfica. No se trata de un problema con el programa OziExplorer3D.

Problemas

  • El programa es inestable, provoca el bloqueo de mi ordenador, o es incapaz de mostrar el mapa, mostrando sólo una ventana negra.

Lo más probable es que esté usando un driver de la tarjeta que contiene fallos en los drivers OpenGL. Si esto ocurre de forma repetida, lo mejor que puede hacer es tratar de actualizar los drivers accediendo a la página del fabricante. Los drivers más antiguos tienen implementado sus propias funciones OpenGL que no son estándar y provocan muchos cuelgues del ordenador.

Si observa una pantalla azul que indica que hay un error tipo dll, es que la culpa del fallo es el driver de la tarjeta gráfica.

  • Mi pantalla muestra anormalidades cuando trabaja en modo 3D.

    Asegúrese de que tiene cargado los últimos drivers de su tarjeta. Visite la página del fabricante si es necesario para actualizarlo. Asegúrese además de que tiene los drivers que corresponde a su tarjeta.

    NOTA: Algunas tarjetas no soportan todas las funciones 3D. Una pobre compatibilidad gráfica 3D y un microprocesador lento puede limitar significativamente la eficiencia 3D. Por favor, lea los mínimos requerimientos en la sección superior.

  • Tengo una tarjeta gráfica aceleradora y he cargado los drivers más actuales, pero aún sigo observando que el rendimiento en mi máquina con una pantalla de 256 colores es muy pobre.

    Cambie los colores de la pantalla desde los 256 colores (color de 8 bits) a miles (16 bits) o millones (32 bits) colores. La aceleración 3D sólo tiene lugar cuando se usa una configuración igual o superior a 16 bits.
  • Acabo de actualizarme a Windows 2000, a Windows XP o he comprado una nueva tarjeta gráfica para ordenador con Windows 2000 o XP. Windows lo detecta, pero no consigo ninguna aceleración en el rendering 3D.

    Windows 2000 o Windows XP no proporcionan por si mismo soporte 3D en sus drivers. Estos deben ser proporcionados por el fabricante de la tarjeta de video.

  • La niebla se muestra en todo el mapa, pero no de una forma gradual.

Se trata de un fallo o una limitación de algunos drivers OpenGL.


Configuración de las Altitudes

 OziExplorer 3D - Configuración de las Altitudes (Elevation Configuration)

A este menú se accede desde el menú 3D/Altitud / Configuración Altitudes de la versión de OziExplorer (la normal que se comunica con los GPS's).

Pestaña Sistema

Usar Datos Elevación - Importante. Si se desactiva, OziExplorer no hará uso de los archivos de elevación y no podrá crear mapas 3D.

Mostrar Altitudes al Iniciar - Si se activa, en OziExplorer se mostrará una ventanita que muestra los valores de altitud de la parte señalada con el ratón. Esta ventana aparece cuando se inicia el programa. Sólo se mostrará los valores de altitud si hay un archivo de alturas disponible.

Filtro de Altitud - Se recomienda que esta opción esté activada.

Si se activa, haremos que OziExplorer extrapole la elevación entre puntos con valores de altitudes conocidas. Para hacerlo, hace un ajuste considerando una cuadrícula de 16 puntos.

Si está activado

  • los perfiles de altitud se mostrarán de forma suave
  • tardará más tiempo en crearse el mapa

Si no está activado

  • los perfiles de altura se mostrarán significativamente más escalonados, especialmente si se usa un tamaño de cuadrícula pequeño
  • el mapa se creará mucho más rapidamenter

Guardar Imagen Pequeña 3D - Si se activa, se guarda la porción de la imagen en un archivo con extensión 3D1. Esto sólo sucede si el tamaño de la imagen no comprimida es menor de 1,5 MBytes. La sección de la imagen se guarda comprimida en el archivo 3D1.

Número de Vértices - Indica al programa el máximo numero de vértices que se crearán. Inicialmente, este valor está ajustado de una forma conservadora a un valor de 25.000 vértices. Pero se puede indicar cualquier valor entre 0 y 2.000.000, dependiendo de la capacidad de proceso del sistema. Si se coloca un valor muy elevado, puede ocurrir que el programa no sea demasiado operativo porque tarde demasiado tiempo en crear el mapa. (Nota: la versión de evaluación del programa está limitado a usar como máximo 100.000 vértices)

Ajuste Altitud (m) -EL valor que aquí se añade indica el valor de altitud en metros que se debe añadir a los datos incluidos en los ficheros de datos de altura que se usen en ese momento. Esto permite crear mapas 3D con valores de altura compensados en el caso de que sean necesarios realizar ajustes.

Pestaña Ruta Arch. DEM

Tipo de Datos de Altitud y Rutas

Cada vez que se inicia OziExplorer, o cada vez que se sale de la ventana de Configuración de Altitud se tienen en cuenta los valores de los diferentes valores indicados en estos campos

Cada tipo de archivo de datos de altitudes se debe guardar en una carpeta distinta, de forma bien organizada. Las rutas que contienen dichas carpetas pueden ser indicadas en los campos mostrados en esta ventana. Todas las carpetas que cuelguen de las carpetas indicados en estos campos son también considerados para realizar una búsqueda de archivos con datos de altitud.

Estas son los tipos de archivos de altitud (o arhivos DEM) que son compatibles con el programa

  • Gtopo30
  • Globe (ArcView)
  • Grid Ascii
  • USA DEM 250
  • USA DEM 24K

Ver la Ayuda sobre los Datos de Altitud para obtener más información.

Para que los datos incluidos en las diferentes carpetas sean considerados, es necesario que se marquen las casillas mostradas debajo del campo Activo.